GON front page

Re: GON front page

Unread postby Cas Bitton » 14 Feb 13, 12:42 pm

sinx001 wrote:Fixed - IE is working for me again now :)

Someone's done something so thanks.


Nothing at all has been changed that I am aware of, same goes for this occurring in the first place. The last time we rolled out a change of any kind was almost a month ago :).

I'm glad to hear that some kind of voodoo has resolved the issue :lol:
Follow us: Image Image Image
Cas Bitton

User avatar
Dos Capas
 
Offline
Posts: 5064
Joined: 14 Sep 03, 1:59 pm
Location: Sandwich

Re: GON front page

Unread postby Vangalorr » 14 Feb 13, 12:53 pm

Happening to me now on Chrome
Vangalorr

User avatar
Padawan
 
Offline
Posts: 124
Joined: 26 May 07, 2:13 pm

Re: GON front page

Unread postby Chucky » 14 Feb 13, 1:00 pm

Not working (ie mobile site) on Firefox (18.0.2)

Working fine on Chrome (Version 24.0.1312.57 m)



:)
Image
Chucky

User avatar
Moderator
 
Offline
Posts: 16337
Joined: 25 Nov 04, 6:42 pm

Re: GON front page

Unread postby Linxus » 14 Feb 13, 1:19 pm

Worked fine on Chrome (24.0.1312.57 m).

Logged out, went to front page, got mobile version. Logged in, mobile version. F5'ed, normal version :P.
Image
Linxus

User avatar
Jedi Upstart
 
Online
Posts: 972
Joined: 29 May 04, 1:14 pm
Location: Perth

Re: GON front page

Unread postby Dr Tia » 14 Feb 13, 1:58 pm

Going to mobile Chrome ver.24.0.1312.57 m
Dr Tia

Padawan
 
Offline
Posts: 180
Joined: 16 Dec 10, 12:47 pm

Re: GON front page

Unread postby MCFLY5 » 14 Feb 13, 2:02 pm

Still showing mobile version for me on Firefox 18.0.2.
MCFLY5

User avatar
Padawan
 
Offline
Posts: 297
Joined: 12 Jul 04, 2:56 pm

Re: GON front page

Unread postby Marius » 14 Feb 13, 2:42 pm

Fixed for me on Firefox now.
Image
Marius

User avatar
Needs more Cleric
 
Offline
Posts: 6202
Joined: 18 Aug 05, 12:12 am
Location: Getting off the Citadel in time

Re: GON front page

Unread postby Chucky » 14 Feb 13, 2:43 pm

Marius wrote:Fixed for me on Firefox now.


Yeah not that I use FF much, but it appears fixed for me as well.
Image
Chucky

User avatar
Moderator
 
Offline
Posts: 16337
Joined: 25 Nov 04, 6:42 pm

Re: GON front page

Unread postby Bek » 14 Feb 13, 2:45 pm

Still mobile for me on firefox 18.0.2
What can change the nature of a man?
Bek

User avatar
Offline? What's 'offline'?
 
Offline
Posts: 3765
Joined: 11 Feb 09, 8:02 pm
Location: Castle Big, Borovia

Re: GON front page

Unread postby Chucky » 14 Feb 13, 2:53 pm

Bek wrote:Still mobile for me on firefox 18.0.2


Silly question but did you clear your cache/cookies etc?

Edit: Now after logging in on FF it has gone back to the mobile site again :lol: /goes back to Chrome for good.
Image
Chucky

User avatar
Moderator
 
Offline
Posts: 16337
Joined: 25 Nov 04, 6:42 pm

Re: GON front page

Unread postby ginji » 14 Feb 13, 2:53 pm

Can people that have this still occurring use http://whatsmyuseragent.com/ and copy/paste their user agent string into this thread, or PM Cas or myself.
ginji

User avatar
Moderator
 
Offline
Posts: 1068
Joined: 13 Sep 02, 7:15 pm
Location: NSW

Re: GON front page

Unread postby Vangalorr » 14 Feb 13, 3:20 pm

Using Chrome
String:
Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17
Vangalorr

User avatar
Padawan
 
Offline
Posts: 124
Joined: 26 May 07, 2:13 pm

Re: GON front page

Unread postby MUG » 14 Feb 13, 3:25 pm

ginji wrote:Can people that have this still occurring use http://whatsmyuseragent.com/ and copy/paste their user agent string into this thread, or PM Cas or myself.

Chrome - OK

Your User Agent String is:
Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17

and
IE - mobile but only when logged out.

Your User Agent String is:
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
Image
MUG

User avatar
Game Admin
 
Offline
Posts: 894
Joined: 18 Nov 05, 12:45 pm

Re: GON front page

Unread postby kablekill » 14 Feb 13, 4:11 pm

Your User Agent String is:
Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17

As a fyi I was having this issues on a Telstra connection at work via Firefox and IE6,7,8 and again on my iiNet service wholesaled via Telstra at home with Chorme(default browser) and IE.

The issues is happen when logged in as a member and when not logged in as well on both browsers.

Thanks.
kablekill

User avatar
Jedi Upstart
 
Offline
Posts: 650
Joined: 16 Mar 11, 11:25 am
Location: Completely lost.

Re: GON front page

Unread postby Shaftbrah » 14 Feb 13, 4:29 pm

Still getting this right now on firefox 18.0.2

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Shaftbrah

Player
 
Offline
Posts: 13
Joined: 28 Sep 11, 5:35 pm

PreviousNext

Return to General Chat

Who is online

Users browsing this forum: Alex Walker, mini15michael, Novocaine, SuBByDew and 10 guests